Jump to content
[gawr-juhs]

[By Design] Gradient Colour Applied to Rules Disappeared During Output

Recommended Posts

Hi. This is an odd one. But we thought we'd mention it.

Last week we put together an A3 poster for a client using Affinity Designer 1.6.1 on a MacBook Pro 2.8GHz (Mid 2015) running masOS Mojave 10.14.2.

The poster included several rules created with the Pen Tool, that had a 3pt rainbow gradient stroke applied to them.

We printed draft copies of the poster on our Canon Pixma iX6550 A3 printer, and everything was fine. We exported the Affinity Designer file as 200dpi PDF file, and the reviewed the file – again all was fine – before uploading it to our local copyshop. When we got the prints back earlier today, the 3 rules with the rainbow gradient were all missing.

Although this hasn't affected the design of our poster too much, we thought we'd make others aware of this glitch. We would need to check with our copyshop, to find out exactly what equipment they use. We're also wondering if we had expanded these rules, whether the gradient would have printed okay. Tests for all of us to try.

Share this post


Link to post
Share on other sites

Hi @[gawr-juhs],

That sounds like a problem on their side rather than our side. If the curves show fine on the PDF, and printed fine on your Printer, it might as well be a problem at their end. 

You can attach the PDF and we can have a look if you want. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Hi @GabrielM

It's cool. The loss of rules hasn't ruined our design. I'll get in touch with the copyshop and find out what kit they are using. Their print output tech specs may say "don't use gradients on strokes“ which we missed. If we find out any more info we will share it on here :)

Share this post


Link to post
Share on other sites

If that's one of their requirements - not to have gradients on strokes, the limitation is on their end and not ours. We have closed this issue as "by design". 

Share this post


Link to post
Share on other sites

Like I said in my previous post @GabrielM it MAY have been something we missed in the copyshop tech specs. However, I had a chat with my copyshop today and they told me that they printed my PDF file out using a Xerox Versant 2100. 

I asked them about the missing rules with gradient strokes on my poster. They suspect the reason these didn't print out was because the layers were still intact in the PDF and it wasn't a flattened PDF file.

As I responded to them, the PDF export features in Affinity Designer appear to be basic, when compared to the export dialogue boxes that appear in other apps. But this is probably due to my inexperience of using the program. I'm going to investigate how to export a flattened PDF with Designer more fully, and then do another test print to see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×