Jump to content
Faffnir

[Cannot Reproduce] can't move layers in affinity designer

Recommended Posts

When i try to move a layer in the layer panel upp ore down in the layer stack the software always crashes. I have done this several times by mistake and it is anoying since i loose work every time. This only happens in the "Layers Panel".

Share this post


Link to post
Share on other sites

Hi @Faffnir,

Welcome to the forums. 

So that we are able to investigate bugs thoroughly could you please follow this advice

  1. Are you using the latest version?
    (here's how to check)
  2. Can you reproduce it?
    (if you cannot then we may struggle to also, making it even harder to fix)
  3. Does it happen for a new document? If not do you have a document you can share that shows the problem?
  4. If you cannot provide a sample document then please give an accurate description of the problem for example it should include some the following:
  •    What is your operating system and version (Windows 10, Windows 7, etc)?
  •    Provide a recipe for creating the problem (step-by-step what you did).
  •    Screenshots (very handy) or a screen capture/video.
  •    Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers.
  •    Did this same thing used to work and if so have you changed anything recently? (software or hardware)

Share this post


Link to post
Share on other sites

With a new document it finally worked and the old document works now as well. I don't know what happened but this problem happened all the time for several dokuments yesterday. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×