Jump to content

Smudge Brush Moiré pattern/replaction effect

Recommended Posts

Smudge Brush Problem

I am seeing a replication like moire pattern effect showing up when I use the Smudge Brush on my mac. I have attached an image that I drew some stuff on and then Smudged. If I go SLOW it still does it, just not as strong. The pattern is just closer, but it still shows.

I tried it using a stylus XP-Pen Deco-01 with updated drivers. I also used a standard mouse and a track mouse. All of them create the same issue.

I am on a Mac Pro OS 10.11.6.
Affinity Photo 1.6.7.

What is happening OR is this something that just has not yet been addressed?


Edited by EpicCleric
Darn it. I don't know if I set the "Notify with replies" to on or not. Ugh. Well, I HOPE I set it right to see the replies. (*sigh*)

Share this post

Link to post
Share on other sites

One more sample where I dropped some Red into it. I also did a shot that shows what the Affinity Photo window has going on. As you can see, when I go SLOW it works well but takes a lot to work that slow. When I work with some sense of speed, it does it. The faster I go the worse it gets. I never saw this happen with photoshop and so I figured it perhaps has not been taken into account yet to be reviewed and fixed.


Share this post

Link to post
Share on other sites

The smudge tool seems to work differently in the 1.7 (windows beta) so this problem may have been addressed recently

You might want to try the Mac beta to see if you still get the same results or if it works as desired

Due to the ongoing Brexit negotiations, punctuation, spelling and grammar will be used sparingly until further notice.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now