Jump to content
serpenteagle

Swatches Panel Freezes After Adding Global Color

Recommended Posts

The swatches panel freezes and becomes unresponsive when adding a new global color from a new document. The issue is resolved after quitting and restarting the application. Let me know if you need any more info to replicate and fix this issue. Thanks.

Share this post


Link to post
Share on other sites
15 minutes ago, GabrielM said:

Hi @serpenteagle,

We could not reproduce this. Is it document specific? Does it crash when you create a blank document?

Can you give us the steps to replicate it? 

Thanks,

Gabe.  

 

Wow, thats strange. I just tried to replicate it myself with a new document but this time it didn't freeze... I guess I'll make another post if I encounter it again. I'm not completely sure of the steps that leads up to this, but it's happened twice before.

Share this post


Link to post
Share on other sites
On 1/10/2019 at 8:54 AM, GabrielM said:

Hi @serpenteagle,

We could not reproduce this. Is it document specific? Does it crash when you create a blank document?

Can you give us the steps to replicate it? 

Thanks,

Gabe.  

 

It happened again. The elements overlap and the whole panel freezes. I have to restart designer to get it working again.

It seems pretty random to me so far.

Screen Shot 2019-02-18 at 7.19.49 PM.png

Share this post


Link to post
Share on other sites

Can you try to reset the app? 

You can reset your app back to its default settings by holding down the CTRL key while launching the app. When the Clear User Data window appears, click Select All and then Clear. The app will now open.
 
Be aware that resetting your app back to its default settings will lose any custom settings such as keyboard shortcuts and brushes etc. To backup such settings before resetting the app, please watch our Affinity - Exporting User Settings and Keyboard Shortcuts video.

Share this post


Link to post
Share on other sites
8 hours ago, GabrielM said:

Can you try to reset the app? 

You can reset your app back to its default settings by holding down the CTRL key while launching the app. When the Clear User Data window appears, click Select All and then Clear. The app will now open.
 
Be aware that resetting your app back to its default settings will lose any custom settings such as keyboard shortcuts and brushes etc. To backup such settings before resetting the app, please watch our Affinity - Exporting User Settings and Keyboard Shortcuts video.

Done, I'll let you know if I encounter this issue again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×