Jump to content

Recommended Posts

It is rather curious but the high pass filter doesn't grey out when selected for some photos.  It works for the photos in question on the 1.6.5 version but not on the 1.7 beta.

 

Malcolm Platt

Share this post


Link to post
Share on other sites

I'm afraid I might be missing what you're saying. When you say 'greyed out' do you mean the ability to add the High Pass is greyed out with this image selected, or when you apply the High Pass, the image isn't greyed out what the Radius slider is to the left?

 

Share this post


Link to post
Share on other sites

The High Pass window appears. Irrespective of where I move the radius slider the image does not go grey. It remains coloured and unaffected. 

Share this post


Link to post
Share on other sites

Hey Malcolm,
It is just a guess, maybe you have not set the blend mode to normal.

Cheers

Hochpassfilter.png


Affinity Photo 1.6.5.135 :  Affinity Photo-Beta  1.7.0.333 :     Affinity Designer 1.6.5.135 : Affinity Designer-Beta 1.7.0.333:

Affinity Publisher-Beta 1.7.0.330:       Windows 10 Pro  (Version  1809 Build 17763.437)

 

Share this post


Link to post
Share on other sites

Hi Gnobelix,

 

I don't have that option. Just apply or cancel. That is the same for both the 1.6.5 and the 1.7 beta versions. The only difference being that with the 1.6.5 version the image greys out.

Share this post


Link to post
Share on other sites

Filters > Sharpen > High Pass

Does not have the Blend Mode option

Layer > New Live Filter Layer > Sharpen > High Pass Filter  (Beta 1.7)

Has the option

Try the second option, are you still unable to "grey out" your images?


Due to the ongoing Brexit negotiations, punctuation, spelling and grammar will be used sparingly until further notice.

Share this post


Link to post
Share on other sites
2 hours ago, mlplatt said:

The High Pass window appears. Irrespective of where I move the radius slider the image does not go grey. It remains coloured and unaffected.  

I'm still convinced that another blend mode is used.

see video

also version 1.6.5 has this blend mode, at least in the Windows version.

High-Pass.png


Affinity Photo 1.6.5.135 :  Affinity Photo-Beta  1.7.0.333 :     Affinity Designer 1.6.5.135 : Affinity Designer-Beta 1.7.0.333:

Affinity Publisher-Beta 1.7.0.330:       Windows 10 Pro  (Version  1809 Build 17763.437)

 

Share this post


Link to post
Share on other sites

Hi mlplatt,

Could you do the following:

  1. Provide a screenshot of your entire screen with the Layers Panel visible and the High Pass filter dialog
  2. When you do the screenshot, try the Live High Pass filter so we can see the blend mode
  3. Tell us what colour mode you're using from Document > Convert Format
  4. Try applying the High Pass filter to the image where it works in 1.6 and save it. Then open the same file in 1.7 and see what happens

Share this post


Link to post
Share on other sites

I tried Carl123's suggestion and used Layer > New Live Filter Layer > Sharpen > High Pass Filter  (Beta 1.7). I had previously used the Filters > Sharpen > High Pass  path.

And everything worked as it was supposed to!  No adjustment need. Normal automatically selected. Perfect grey out. Immediately I closed the image then reopened it and tried the Filters > Sharpen > High Pass  path again. 

And this time that worked also.

To check I exited the programme, restarted and tried Filters > Sharpen > High Pass  path yet again. Again it worked. I have no explanation for this. I must have tried twenty times before and each time it failed and now seemingly it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×