Jump to content

Recommended Posts

i imported a load of brushes in affinity photo and used several on a project. i then added, today, a few more brushes i want to use. with some brushes, the app would quit and not install the brushes. i passed those by for later and added the brushes that would install. i comtinued to add some brushes when the prpgram quit yet again. this time, when i reopened it, the more that 40 brush packs i imstalled are now gone. any thoughts on what happened to all the brushes i installed and used?

----------------------------------------
i am everything. i am nothing
therefore, i can be anything

Link to post
Share on other sites
  • Moderators

If you're using Affinity Designer for iPad, some of the brushes that you imported may of been raster based. Try switching to the Pixel persona and checking the brushes studio for the others.

Link to post
Share on other sites

I think there is a problem with picking unsynced files from iCloud... 

Try this procedure

1) Put the .afbrushes on your iCloud folder
2) Exit AD/AP
3) Open Files App
4) Tap the iCloud folder you put these in
5) Tap the .afbrushes file to make it properly synced (the tiny "cloud icon" must disappear)
6) Open AD and attempt the import again
 
 
 

The white dog, making tools for artists, illustrators and doodlers

Link to post
Share on other sites
3 hours ago, Lee D said:

If you're using Affinity Designer for iPad, some of the brushes that you imported may of been raster based. Try switching to the Pixel persona and checking the brushes studio for the others.

let me explain agan. when i imported the brushes, all of them showed without incident, i actually used the brushes i imported. used some of them for two days to create something. then yesterday i decided to import more brushes. after several crashes for some brushes that wouldn’t import and after getting several to import, the app crashed a final time. upon reopening the app, brushes i had imported prior to yesterday and that i actually used, were all gone. the brushes are back to the default status as though i never imported any brushes, no matter what i am in, they are all gone, including the ones i used without incident, as though the app deleted them on its own and reset to default. 

----------------------------------------
i am everything. i am nothing
therefore, i can be anything

Link to post
Share on other sites
2 hours ago, paolo.limoncelli said:

I think there is a problem with picking unsynced files from iCloud... 

Try this procedure

1) Put the .afbrushes on your iCloud folder
2) Exit AD/AP
3) Open Files App
4) Tap the iCloud folder you put these in
5) Tap the .afbrushes file to make it properly synced (the tiny "cloud icon" must disappear)
6) Open AD and attempt the import again
 
 
 

all my brushes have always resided in my icloud. that is where i imported them from.

----------------------------------------
i am everything. i am nothing
therefore, i can be anything

Link to post
Share on other sites
7 hours ago, Lee D said:

If you're using Affinity Designer for iPad, some of the brushes that you imported may of been raster based. Try switching to the Pixel persona and checking the brushes studio for the others.

Began to import brushes again into Affinity Photo, the app I'm having trouble with. 

Import was going well. Then, after about 100 brushes, it quit and all the brushes I imported disappeared. Again.

I can only assume it can only manage an exact number of brushes before crashing and erasing all brushes imported. 

I guess I'll import just a few brushes to work with for now. Not sure if this is a bug or merely my lack of knowledge as to how many brushes can be imported.

----------------------------------------
i am everything. i am nothing
therefore, i can be anything

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.