Jump to content
abontav

[Fixed] Wacom LAG problem

Recommended Posts

Hi! i have problem of lag with Affinity Photo and Wacom intuos Pro, there a lot of lag with to work properly, video attached! no problem with a document the same size and resolution in photoshop, so the problem  is on affinity.  Any fix?!

 

Thanks!

AB

Share this post


Link to post
Share on other sites

It's been like that on my machine for a good while. I'd upgrade my machine, but I don't think it makes any real difference. Affinity still has a good ways to go before being able to compare to Photoshop/other programs for painters. It's fine for almost anything else.

Share this post


Link to post
Share on other sites
On 1/8/2019 at 8:30 AM, GabrielM said:
On 1/8/2019 at 8:30 AM, GabrielM said:

Hi both,

This has already been fixed in the 1.7 beta. Feel free to install it and try it out: https://forum.affinity.serif.com/index.php?/forum/34-photo-beta-on-windows/

Thanks,

Gabe. 

 

Will test this with the betas. Thanks <3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.