Jump to content
theheratto

Affinity Designer: Apple Pencil preassure bug.

Recommended Posts

Hello, I haven't used the software for a while waiting for updates, now coming back I'm not sure if the bugs are only coming from my end.

Besides the weird spikes and such on the vector brush, on both the pixel and the vector the initial pressure seems to be amplified every time, sometimes I have straight lines at the beginning too, can't replicate that one. 

This is the old iPad pro with Ios and Affinity updated.

 

I post this in case it hasn't been posted here (couldn't find it), good luck!

Share this post


Link to post
Share on other sites

I'm not sure if what I'm sending you is the correct thing but here it goes.

Dynamics of the India ink brush (it shows better on that one) 

IMG_0034.thumb.PNG.bd58a8e7b7a63c015a76f7699856d9cd.PNG

 

And just in case this is on the vector brush.

IMG_0035.thumb.PNG.d1495ac11760b43cc3dce80b818999d1.PNG

Share this post


Link to post
Share on other sites

Very odd. I could still not replicate this. This was an issue initially with the Vector Brush, but the Pixel Brush works different. Can you please choose a basic round brush, force pressure ( image.png )  and try again to see if you can replicate it? 

Share this post


Link to post
Share on other sites

Just out of interest. Have you tried any other apps to see if it's not a pen issue? The Notes app supports pressure. Select the Pen tool ( first from the left, set the largest brush size and then try to use it just like in Designer. If you get the same result, you know what's wrong. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×