Jump to content
Sign in to follow this  
Aleksandar Kovač

OpenGL display related issues

Recommended Posts

Switching OpenGL display modes in Preferences.../Performance/Display results in inconsistent behaviour, depending on the mode selected.

When 'OpenGL' is selected:

- Grid display is unreliable. Grid origin seemingly moves depending on zoom level. Grid snapping is working well. (bug?)
- Doubleclicking a page in pages palette 'moves' user to that page. (as expected)

When 'OpenGL (basic)' is selected:

- Grid display is proper. (as expected)
- 'Go to spread' contextual menu command does not work. (bug?)
- Doubleclicking a page in page palette doesn't do anything. (bug?)

Affinity Publisher Beta 1.7.0.206
iMac (27-inch, Late 2009), macOS High Sierra, ATI Radeon HD 4850


Alex

iMac (27-inch, Late 2009), macOS High Sierra, ATI Radeon HD 4850

Share this post


Link to post
Share on other sites

Short followup. This still seems to be problem on my mac on Affinity Publisher 1.7.2.422 Beta.

When on OpenGL basic, the grids align properly but doubleclicking on Pages panel does not work. Doubleclicking works in Master pages panel, though.

EDIT: Grids are misaligned when using Advanced mode, Standard grid, Uniform unchecked and Second axis edited.

Grid misalignment looks like this. (baseline and grids have the same starting point and size, notice how grid handles are off):

Grids misaligned.png


Alex

iMac (27-inch, Late 2009), macOS High Sierra, ATI Radeon HD 4850

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.