Jump to content

Recommended Posts

Hi! I have a question. I am using Affinity Photo for not a very long time yet. Today I realized that if I make a stroke, lift the stylus and give it a once over it like wipes itself off. It turns white again. How can I change that? 

Share this post


Link to post
Share on other sites

If apperas also in other apps - restart computer WITHOUT sstylus-cable!

If you use a solid-brush: Set the "dynamics-brightness" of this brush to none. 

If you use a "complicated" brush, i need more details.


OSX 10.13.5  / iMac Retina 27" / AMD Radeon R9 M380 / Metall: on!

Share this post


Link to post
Share on other sites

What is the size of the line? Opacity, Flow,...? 


Affinity Photo 1.7.1.404, Affinity Designer 1.7.1.404, Affinity Publisher 1.7.1.404. Affinity Store.
Windows 10 Pro, Version 1903, Build 18362.145.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites

Hi Gioemi,

Welcome to the forums :)

Could you please provide a screen recording of this issue? I've not heard of this happening before in Affinity so it is likely settings or hardware related.

Please check your brush settings such as opacity, flow etc as @Pšenda has recommended.

Does your tablet pen have an eraser on the end of it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×