Jump to content
Aaron Freeman

Selection, copy, paste iPad Pro 11inch

Recommended Posts

I’m probably doing something wrong as usual

I was following a tut online learning this app to replace photoshop and after selecting an area in a photo, the copy paste function would only copy and paste the entire image not the selection like in the tutorial.  I have the apple smart folio keyboard so I tried it connected and not connected, no change. Also tried using the cmd c and cmd p. Nothing.
also tried two finger touch but that just engaged the undo function. Tried holding the pen Down and release for a menu but copy paste wasn’t in the options. 

Using an iPad Pro 11 inch

In the video you can see the selection. I’m using an apple pen to change the selection, then switching modes to enter the copy paste menu. Look at the the layer window and see that it’s only duplicating the entire image not the selection.

Thanks Aaron

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now