Jump to content
Sign in to follow this  
vr8ce

Character/Paragraph boxes disappeared

Recommended Posts

Designer 1.6.1 on OSX 10.14.2.

I accidentally hit Tab while I was working. I didn't know what I'd hit at the time, and I didn't know what Tab did, either, so it took me several minutes to figure out what the heck happened. When I finally did and hit Tab again, most everything came back.

What didn't come back are the Character/Paragraph "boxes" (don't know the technical term), and I can't get them to reappear. I've clicked the Character button on the context toolbar, I've chosen "Show Character" from the Text Menu, I've used the Cmd-T shortcut, but it will not appear. I've quite and re-started the program.

How do I get them to reappear?

Share this post


Link to post
Share on other sites

Try to toggle the "View->Studio->..." menu settings for those, if that doesn't work reset the studio or desktop UI to it's standard defaults (under the Edit -> Standard menu).


☛ Affinity Designer 1.6.1 ◆ Affinity Photo 1.6.7 ◆ OSX El Capitan

Share this post


Link to post
Share on other sites

Yep, Studio was it. How obvious… (sarcasm alert)

Thank you very much!

(Everything on the Default menu was greyed out until I opened a file, unlike Studio, which displayed the box immediately even without a file loaded.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×