Jump to content

AP cannot load tiff file after update to

Recommended Posts

I posted this message in the iPad help forum, but thought that it may be more appropriate here, sorry for the double post.


“Just updated to on iPad Pro 10.5.

i can no longer load  tiff file.  It was working all along, but it loaded a tiff file as raw file.  The tiff file was created from my Fuji X-E3 compressed, which AP does not support.  But it was loading the tiff file before the update.

On a tiff file that was developed as a tiff, and is still in AP, it cannot be loaded any more, showing “error loading...”

How can I go back to the previous revision?”

Please help, as I am now forced to use my jpeg files, since AP cannot open my raw files, and now cannot open tiff. 

Share this post

Link to post
Share on other sites

Same problem here, I can't open any tif files ever since the last update. Not even the files created by AP for Ipad itself. Tried to do a stack of two tif files created from raws on the IPad just now. It shows them fine in the file selection dialog but as soon as I stack they are invisible. The document shows as 0*0 pixels.




Share this post

Link to post
Share on other sites

Same, with RAW files I could previously open. I’ve uploaded a video on another topic but it seems to be a memory issue with the raw engine behind the develop persona. Place image is also broken so seems to be the same code base. I did manage to load one smaller raw file I found on the internet but none of my files previously loaded into AP work anymore, which is why I suggest its a memory issue.. Thanks guys.

PS. Affinity Designer is still able to load my Raw files, so it seems the bug hasn’t made it to that codebase. Interesting.

Share this post

Link to post
Share on other sites

Hey guys,

This is a known issue that is with development to be fixed!

On 12/30/2018 at 8:18 PM, TonyHawthorne said:

Same, with RAW files I could previously open.

Do you have a RAW file that is failing for you that could attach please? Looking at the video I can see it is from a Canon EOS 5D Mk3, but the sample file I tried opened without an issue. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.