Jump to content
Shari Allen

Operations add button on toolbar not working

Recommended Posts

Looking for help...

I'm still learning how to use Affinity Designer and am taking online classes. The task is to take 2 objects and merge them into 1 object by using the Add feature under Operations. For some reason it's not working. The toolbar items are not grayed out before I select my 2 objects and when I try to click the button, nothing is happening.

I also cannot seem to customize my toolbar... that option is grayed out.

Any ideas??

 

Capture.PNG

Share this post


Link to post
Share on other sites

Judging from the dotted outline rectangles in your screenshot you are already in the Customize Toolbar mode, but for some reason the menu with the toolbar options & the "Done" button that exits that mode is not showing.


Affinity Photo 1.7.1, Affinity Designer 1.7.1, Affinity Publisher 1.7.1; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.1.143 & Affinity Designer 1.7.1.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iOS 12.3.1

Share this post


Link to post
Share on other sites

Hi Shari Allen,

Welcome to the forums :)

As R C-R has mentioned it appears as though you're already in the editing mode for the Toolbar, which is likely why the Add operation is not working for you.

Please close and reopen the app, then launch View>Customise toolbar... do you see the following panel? 
image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×