Jump to content
heskphotography

Affinity Photo Beta.

Recommended Posts

I have down loaded Affinity Beta and evrything was OK from the Raw through to adjustments. After working several layers, they would not flatten. The flatten bar just continually scrolled for 15 minutes, then disappeared. The stacked layers were still there, they had not flattened. Before writing this part of this post, I have just ckecked and the stack has flattened so there is some delay between clicking to flatten and actually flattening the layers. So it seems to work, but there is some considerable delay.

Share this post


Link to post
Share on other sites

Hi heskphotography,

First of all : please try to define a more suitable titel to describe you problem.
e.g. "Flattening a document causes a considerable delay".

Depending on the size of the file, the number of layers and whether many Live Filter layers are used, and your computer specifications, it can indeed take some time.
I myself and others seem to experience the same problem.
 


Affinity Photo 1.6.5.123

Windows 10 Home v 1803/ 64 bit processor - AMD A4-5000 APU with Radeon HD Graphics  1.50GHz - RAM 8,00 GB
Calibrated Monitor (Datacolor Spyder5 Pro)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×