Jump to content

Recommended Posts

This may of been mentioned before and I do apologise if so. This was done in photo but I presume this happens with the others as well, I've chosen the donut Tool shape for which I've opened up to get part of one. The issue is with the size measurement being that it take the full size (left) of the donut instead of part size (right) of diagram attached. I had to rasterise the right image to illustrate the issue I was having

Has this been over looked or is it a setting with I have not found yet?

Kind Regards

Donut.jpg

Share this post


Link to post
Share on other sites

Hi, I have been testing this with the group items with the selection in the current 1.6.5.123 version this does not work but in the beta it kind of works but with display issues as per the attached jpg I have also attached the afphoto file as well as this might be a bug in the beta. "Or just me!"

Kind Regards

Grouped.jpg

Grouped.afphoto

Share this post


Link to post
Share on other sites

Nothing wrong in your case. When you have a group, it will always display the "large" selection box when you switch between the clipped one and the large one. However, all the snapping and dimensions are relative to the clipped or non clipped slection box. 

image.png

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×