Jump to content
FilipKr

Gamut problems

Recommended Posts

Big problems. An entire shoot shot with Sony A6500 and edited in affinity for iPad then transferred to iMac desktop for printing has an unworkable gamut. Even the raw files without any editing from the iPad can not be used because iPad has applied some gamut to it that no desktop app can handle.

Is it worth while purchasing the desktop version of affinity to correct the problem or am I fighting up the proverbial cliff. Are these files ruined just because they come from the iPad. A desperate plea for help.

Share this post


Link to post
Share on other sites

Hi FilipKr,

Can you list the workflow you are taking and attach a sample RAW file.  I've worked a lot with RAW files on the iPad and transferred to the Mac without any issues when it comes to printing.  Which app are you printing from on the Mac?  Is it set to use the same colour profile as the camera/exported files from Affinity?  Also can you attach a screenshot of the Colour settings in Preferences for Affinity.

One final thought, if you still have the RAW files on the memory card, how do these appear when viewed directly on the Mac? 

Share this post


Link to post
Share on other sites

Thank for you assistance Stokerg, much appreciated. My workflow in this case were 2 image hdr’s finished in Affinity. They are rather dark, so I decided to delete all the really dark third images. After the tone map I used the develop persona to generally bring the images up to scratch. From there I exported the jpegs to camera rol with some added touches in Snapseed. Am trying to wean myself of that app. From this point I used Dropbox to transfer the images over to my iMac and Ps cs5. Without any further editing I used Ps to print.

I tried both Lr and Ps to print from, but with the same result in both. I am not sure, but now I discovered that my sd card has become unreadable, which may mean the files were corrupted.

i will include a raw file here. 

Thank you again. Filip

 

A5F93221-1669-40F7-9BC5-D654BB0858C4.jpeg

Share this post


Link to post
Share on other sites

Included the colour page from preferences. Tried to work with srgb all the way trough. Except when printing when I used the epsom paper profile.

DD276D50-D5B6-4CB1-8E42-B93DC720CD1A.png

Edited by FilipKr
Finishing second sentence.

Share this post


Link to post
Share on other sites

What happens if you miss Snapseed out of the workflow?  Just as that is the last app to process the image, i'd expect that is where things are going wrong.  If you can attach the RAW file or upload it here to our Dropbox, we can look into this further, but so far i don't think Affinity is at fault and we haven't had any other reports of something like this happening, but i'm always happy to proved wrong :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.