Jump to content

Recommended Posts

I decided to experiment with some brushes and I have faced nothing, but lag. I use a stylus (thank you touch screen windows laptops) to paint on some brush effects, but I have to wait for the brush to catch up to where my stylus is actually at. Its so frustrating because I have no idea what it'll look like unless I let the laggy brush catch up. Hopefully the video helps explain my predicament.

Share this post


Link to post
Share on other sites

Hi @Lauriano Creative,

That would be expected. You're using a 900px brush, on a document that looks at least 8000 x 8000 px . It also looks like you have a textured brush on, and that will highly decrease the render time on such large documents. 

We have closed this issue as "By design". 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

I was curious and tried to replicate it. New doc 3650px x 3650px, textured brush at 1024 size.... no problem at all. The brush is very responsive, maybe there is some lag, but almost unperceptible.

Share this post


Link to post
Share on other sites

I've tested it and as AlainP, the brushes are usable. There is some lag ( which is expected with a 900/1000 px brush) but nothing major. Have you tried to move the/stylus slower? What are your PC specs? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×