Jump to content

Recommended Posts

Hi  I just installed the new beta and gave it a bit of a whirl.  so far the issues I`m seeing are as follows

1.  using the square bracket keys to increase/decrease brush size is not working

2. redraw on blur, smudge etc brushes is very slow and resulted in a lock up

3.procedural texture needs sliders not equations.  I can't figure out how to experiment with this at all!  I suck at math and even simple algebra is very difficult for me but give sliders to visually experiment and this filter will become useful.  as it is i can't use it at all.

4.  Filter forge 7 works for me with the stable version but generates an error with the beta.

Share this post


Link to post
Share on other sites

Square bracket keys are working here - I just tested them on brushes ...


Affinity Designer 1.9.2.1035 & beta 1.9.2.1005   Affinity Photo 1.9.2.1035 beta  1.9.2.1005 Affinity Publisher 1.9.2.1035 beta  1.9.2.1024

Windows 10 Pro 64-bit 2004

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

1.Bracket keys working here.

2.Didn't appear slow, and didn't freeze up 


Affinity Photo 1.9.2.1035 ; Affinity Photo Beta 1.9.2.1005); Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites
9 hours ago, Angelize said:

Hi  I just installed the new beta and gave it a bit of a whirl.  so far the issues I`m seeing are as follows

1.  using the square bracket keys to increase/decrease brush size is not working

2. redraw on blur, smudge etc brushes is very slow and resulted in a lock up

3.procedural texture needs sliders not equations.  I can't figure out how to experiment with this at all!  I suck at math and even simple algebra is very difficult for me but give sliders to visually experiment and this filter will become useful.  as it is i can't use it at all.

4.  Filter forge 7 works for me with the stable version but generates an error with the beta.

Hi Angelize,

1. What language keyboard are you using? Do the shortcuts appear in the Preferences > Keyboard section?

2. I've seen this reported before but I've never been able to reproduce it. What size and dpi document are you using? Does it happen on a small pixel layer?

3. This has been suggested by other users. I can't comment on what we plan on doing as I don't know but you've been heard :)

4. I will check this out

Share this post


Link to post
Share on other sites
13 hours ago, Angelize said:

1.  using the square bracket keys to increase/decrease brush size is not working 

 


The bracket keys don't  works on a German keyboard, because there is no direct access to these buttons,
maybe it's the same with you.
I use other shortcuts, is quickly done in the tool settings.

 

Cheers

 


Affinity Photo 1.9.2.1035:   Affinity Photo-Beta 1.9.2.1005:    Affinity Designer 1.9.2.1035:  Affinity Designer-Beta 1.9.2.1005:

Affinity Publisher 1.9.2.1035:  Affinity Publisher-Beta 1.9.2.1024:    

Windows 10 Pro  (Version  20H2 Build 19042.928)

 

Share this post


Link to post
Share on other sites

1. I'm using an English keyboard, and the square bracket keys work sometimes and some times they don't I'll see if I can get a file for you tomorrow. I have not had any problems with this in the stable version.

2. I was experimenting with creating brushes I usually use a square 1:1 document for this usually 600px by 600px   again I'll try to get a document with this issue for you.

3. I'd love to be able to visually experiment with the procedural texture filter 

 

 

Share this post


Link to post
Share on other sites

Exported 16bit TIFF files with no layers are still not viewable in Nikon ViewNX-i v1.3.1.

If I open same exported file in Photoshop CS6 and then save it, the file is then viewable in Viewnx-i.

Exported TIFF file can be opened in other editors also i.e. DXO Optics Pro Elite 9/Essentials v11. 

Exporting/saving same TIFF file from PS CS6, DXO Optics, others can be viewed in ViewNX-i.

If I open the TIFF file in Affinity again and save it - it's not viewable in ViewNX-i.

Share this post


Link to post
Share on other sites
19 minutes ago, sat312 said:

If I open the TIFF file in Affinity again and save it - it's not viewable in ViewNX-i

What do you mean by "not viewable"?

What symptoms do you see?


-- Walt

Windows 10 Home, version 20H2 (19042.685),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop (2021-04-06):  32GB memory, Intel Core i7-10750H @ 2.60GHz
, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU
Affinity Photo 1.9.2.1035 and 1.9.2.1005 Beta   / Affinity Designer 1.9.2.1035 and 1.9.2.1005 Beta  / Affinity Publisher 1.9.2.1035 and 1.9.2.1024 Beta

Share this post


Link to post
Share on other sites

Hi Walt,

What I was trying to explain there was that after I open and save the Affinity exported TIFF file in PS CS6 I am able to see the image in Viewnx-i file explorer. Now if I open this same file back in Affinity and save it the file will not be visable in Viewnx-i explorer.

Below is the thumbnail image in the Viewnx-i film strip. When I select it to view in the internal viewer all I see is a message " Failed to load images."

I tried exporting a file as 8bit TIFF and this worked fine.

The image on left is 8bit and the one on right is 16bit.

image.png.3214d46f87413284968b2e12dffe679a.png

and this next image is what I see when 16bit tiff file is exported from current production version 1.6.5.135:

image.png.619d1b53a18db538d8da8d0f9733b3fb.png

Share this post


Link to post
Share on other sites

Thanks, @sat312.


-- Walt

Windows 10 Home, version 20H2 (19042.685),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop (2021-04-06):  32GB memory, Intel Core i7-10750H @ 2.60GHz
, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU
Affinity Photo 1.9.2.1035 and 1.9.2.1005 Beta   / Affinity Designer 1.9.2.1035 and 1.9.2.1005 Beta  / Affinity Publisher 1.9.2.1035 and 1.9.2.1024 Beta

Share this post


Link to post
Share on other sites
On 12/23/2018 at 6:38 PM, sat312 said:

Exporting/saving same TIFF file from PS CS6, DXO Optics, others can be viewed in ViewNX-i.

If I open the TIFF file in Affinity again and save it - it's not viewable in ViewNX-i. 

Try XnView Classic or MP. It's free.

1009072858_ProbeXnView.jpg.66f28642f8443a00a9a86cfd353a4701.jpg

Gruß
Guzzi

 


Windows 10 Prof.; Affinity Photo 1.7.3.481, Beta 1.8.0.532

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.