Jump to content
Sign in to follow this  
jhork

Stuck Loading

Recommended Posts

After trying to load 10 photos into the program, it is now stuck, not being able to launch the program. It gets stuck opening the program and will not go any further. 

I cannot do anything with the program at this moment. There are no updates, leaving me stuck not able to do any edits via Affinity.

 

Screen shot of the only info I get is attached. 

 

Also, why is this the only option for support? 

IMG_0412.HEIC

Share this post


Link to post
Share on other sites

Hi jhork,
Welcome to Affinity Forums :)
Please try the latest Beta from here. There was considerable performance improvements in several areas including dealing with RAW files along with various bug fixes. Keep the retail version installed since it's needed to validate the Beta. Other than that both run independently from each other.

Share this post


Link to post
Share on other sites

Thank you for the suggestion, I’ll give it a shot. Just concerned as this has not happened before, and really bogs down the production of getting edits done. 

Why would the retail version suddenly stop? If there are significant improvements, why not make a release to help eliminate issues like I’m having if that be the fix?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.