Jump to content
Dazmondo77

THIS BUGS ME --- so is it a bug?

Recommended Posts

Sorry for this -  BUT I just can't let this lie -- it's just that the new logos on all the splash screens don't line up and it's driving me crazy - is this aimed at winding up the neurodiverse (I'm on the autistic spectrum)  I can see what you were going for with equal space around and between but I just a can't help it AAAAAAAAAAAAAAGGGGGGGGGGGHHHHHHHH!

Screen Shot 2018-12-15 at 14.49.35.pngScreen Shot 2018-12-15 at 15.00.34.png


Mac Pro Cheese-grater (Early 2009)
2.93 GHz 6-Core Intel Xeon
48 GB 1333 MHz DDR3 ECC Ram
NVIDIA GeForce GT 630 - 2 GB
Ugee 19" Graphics Tablet Monitor
Mac OS Mojave 10.14.6

Affinity Designer, Photo and Publisher 1.8.3 + Latest Betas when available

Currently out of work
www.bingercreative.co.uk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.