Jump to content
Achimoto

Designer for Lasercutting - Problems

Recommended Posts

Hi,

I want to give a workshop on vector graphics for lasercutters in our FabLab. This normally is about inkscape and Illustrator, so I tried Designer. File format for lasercutters is svg.

I experienced some problems, what can I do better?

1. in SVG export, the layers are lost. (I know about the svg-layer problematic, but your import treats svg files with layers correctly, e.g. groupmode="layer")

2. I designed in mm, the svg export comes in arbitrary units. I did not find any settings where the scale stays correct.

3. Color is lost if opacity is set to 0

 

Share this post


Link to post
Share on other sites

Hi Achimoto,

Welcome to the forums :)

1 hour ago, Achimoto said:

in SVG export, the layers are lost

Are you referring to empty layers here?

1 hour ago, Achimoto said:

I did not find any settings where the scale stays correct.

This has been requested previously on our forums and has been logged with our developers as an improvement, unfortunately there's no such option currently but a workaround has been discussed in the following thread -

1 hour ago, Achimoto said:

Color is lost if opacity is set to 0

This is a previously known bug that has been fixed in our v1.7 beta!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.