Jump to content
Phil_rose

Edit in Photo from Designer

Recommended Posts

 

20 hours ago, AlainP said:

I just tried it as I didn't know it could be done in the beta version. I created a new document in Designer, placed a jpg image on the page and selected "Edit in Photo".

Photo started and opened the document. But then..... The document disapears from Designer and after editing, export or not, I can't close Photo as it always display the following:

"At least one file is currently being opened. Please wait for files to load before quitting the application." From then on I only can escape this by closing Photo with Tasdk Manager.

 

20 hours ago, Petar Petrenko said:

Yes, same problem here. Closed with Task Manager, too.

This is a known issue that is with development, that should be fixed in the next release.

 

15 hours ago, Phil_rose said:

For me this is the answer! I had installed Photo beta but not run it. Now I have run it and total success! I think I hadn't agreed to the terms of service and so on and that was the problem Thanks all.

This is the way it has worked for a long time. Essentially the app has to register itself and the EXE's location to ensure the other app can launch it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×