Jump to content

Recommended Posts

Hey everyone!

I'm unsure whether or not this is a bug.
When exporting slices, they have to be set to retina (2x) in order to get the intended full resolution. Besides being an extra step, this unnecessarily adds "@2" prefixes to all the slices even though it's just supposed to be at once the resolution chosen on file creation.

Best wishes,
Shu

Share this post


Link to post
Share on other sites

Hi @shushustorm,

What is document DPI?

The slice export size ( 1x, 2x, 3x, etc) is linked with your document DPI. 1x is considered 72, and so on.

If your document DPI is set to 72, you will have the following for a 100px square

  • .5x - 50 x 50
  • 1x - 100 x 100
  • 2x - 200 x 200
  • 3x - 300 x 300

@144 dpi, you're basically working on 2x. So you will have:

  • .5x - 25 x 25
  • 1x - 50 x 50
  • 2x - 100 x 100
  • 3x - 150 x 150

@216 dpi, you're working on 3x

  • .5x - 16 x 16
  • 1x - 33 x 33
  • 2x - 66 x 66
  • 3x - 100 x 100

I hope this helps. 

Share this post


Link to post
Share on other sites

Hey Gabriel!

I see. Thanks for your reply! I am not used to set any DPI values, since I am mostly using the images for 3D graphics, so this confused me a lot. But it seems to makes sense if 72DPI is the standard resolution. (Which is still somewhat confusing, since current devices rarely run on 72DPI and for printing, you would rather use 300DPI) Thanks for clarifying! So this is indeed intended behaviour.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.