Jump to content
pitaman

Can't use Magic Wand on Images from Clip Board - Affinity Photo

Recommended Posts

Hi. I replaced Photoshop with Affinity Photo. I ran into something strange. If I copy and image online to the clipboard and create a new document from the clipboard...if I try and use the magic wand tool on the image, it doesn't do anything. Am I doing something wrong? Or is this a bug?

 

Thank you,

 

Carlos

 

Affinity Photo

Windows 10 - 64bit

32GB of RAM - i7 - Nvidia 1080

Share this post


Link to post
Share on other sites

This way it's an image layer (image), just perform a rasterize command on the image layer (right click then rasterize in the layer panel) in order to make it a pixel layer (pixel). Afterwards the magic wand tool should usually work, if you convert the image layer to a pixel layer. Alternatively you can also use the Layer -> Rasterize menu command therefor, it does the same.


☛ Affinity Designer 1.8.3 ◆ Affinity Photo 1.8.3 ◆ OSX El Capitan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.