Jump to content
benjaminduall

Grid not visible after page 1

Recommended Posts

Hello,

 

first off: wow, this app evolves quite quickly! Kudos to the dev-team.

I always work with grids, so I was wondering why it doesn't appear on all pages? Maybe I’m doing something wrong?

Screenshot show page 1 & 2 — but the grid only shows on page 1. Made a new document, same problem…

 

kind regards!

 

Benjamin

Schermafbeelding 2018-12-07 om 14.27.24.png

Share this post


Link to post
Share on other sites

Hey Benjamin,

The grid is only showing on the page you've got selected. It won't draw on the page in your viewport if it isn't the active page. This helps identify which page you are currently on but we could look at changing this if enough people required it.

Thanks! 

Share this post


Link to post
Share on other sites

From your screenshot, it looks like you've got Page 2 selected but I can't be sure as the grey outline moves when you scroll as well as when you manually click a page to view it. The best way to be sure is to check what it says at the bottom on the status bar. It should say '2 of x' *Note x = however many pages you have as I'm not sure*

Share this post


Link to post
Share on other sites

That's quite alarming. I will need to investigate this a bit more. Interestingly, I've changed to Metal in Preferences and can't see any grid. What Display setting are you using in Preferences > Performance? 

Share this post


Link to post
Share on other sites

Hey Chris,

it was also set to Metal — setting it to "software" returns the grid, but gives me alot of spinning beachballs.

OpenGL(basic) shows the grid too — on all pages at once (not only active page). OpenGL shows it only on the active page…

 

Also the grid doesn't always start properly in the top-left corner of the page — when scrolling trough the document the grid moves up & down…

 

thanks!

 

Schermafbeelding 2018-12-10 om 13.04.42.png

Share this post


Link to post
Share on other sites

I still have this issue too. I'm using Publisher Beta 1.7.0.206 running on MacOS 10.14.2 and my display preference is set to Metal - which I would prefer. If I set the display preference to OpenGL, then the grid will show on the selected page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.