Jump to content
timgative

RAW Depelovment from my LUMIX G7 camera, split the pict.

Recommended Posts

Hi @timgative,

Welcome to the forums

I could not replicate this on the latest OSX and latest Affinity Photo build. 

Can you please confirm your Affinity Photo version, OSX version and if the problem is only with that file, or a general issue with RAW files created by Lumix DMC-G7. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

its strange, the duplicate pic fixed with switched the raw engine to seriff lab, before that is apple core. so what the best raw engine is?

my machines is MD101 + 500gb SSD

im already sent to dropbox.

 

Thankyou before! :)

Share this post


Link to post
Share on other sites

Thank you. Something seems wrong. I have logged it with our developers for further investigation. 

For the meantime, you can use Serif Labs. There is no right or wrong. Just 2 different RAW engines. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.