Jump to content
lfazzi

Litlle blank borders when export to PDF

Recommended Posts

Hi guys;

I'm think it's is a bug; not sure if it was my mistake, but I assume that it's a bug;

When I export a Affinity file to PDF with a square size (image 1, you can see it's 600 x 600 px file), and try to re-open the file in Affinity, the file looses proportion and adds a strange blank border; it's the same file re-opened and you see it's not making a 800x800 px file, but a 801,3 x 800 file with this litle blank border (image 2).  

I'm not tagging bleeding or trim marks to add when I'm making the exportation (image 3) and i't appear to be kind random this blank border adding thing (image 4; it's a third party PDF viewer, so you can see how random is).

Is it possible a bug? 

Thanks guys 

affinity1.png

affinity4.png

affinity2.png

affinity3.png

Share this post


Link to post
Share on other sites

Try set X position to whole number. 


Affinity Photo 1.7.1.404, Affinity Designer 1.7.1.404, Affinity Publisher 1.7.1.404. Affinity Store.
Windows 10 Pro, Version 1903, Build 18362.145.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.

Share this post


Link to post
Share on other sites
17 hours ago, Pšenda said:

Try set X position to whole number. 

Tested this option with some files and I think the problem is gone; until now, the whole number is the solution!

Thanks Psenda!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×