Jump to content
Rudolphus

Isometric grid & planes switching

Recommended Posts

I have an isometric grid shown with planes created and Isometric studio open. If you change the Current plane in the studio, the grid is not redrawn to reflect the change. You have to toggle Edit in plane to force redraw of the grid. It's weird becasue it worked in previous betas as I can remember.

Share this post


Link to post
Share on other sites

I just noticed that this hasn't been solved yet.

There is a shortcut to cycle through planes, which is ' (apostrophe key). If you don't have a US-layouted keyboard with an apostrophe key (just like me) you can change the shortcut in Edit > Preferences > Keyboard Shortcuts under Miscellaneous, "Cycle Snapping Planes". Took me a while to find it, so I thought it might help others in the future.


Windows 10 Pro x64 – Intel Xeon E3-1230 V2 3.30 GHz – NVIDIA GTX 760

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×