Jump to content
mike21

aphoto file not backward compatible

Recommended Posts

I have been using the new beta but decided to revert to 1.6.5.135 (current non-beta update). I tried to open an aphoto file in 1.6.5.135 that I had produced in the new beta 1.7 but it would not open - message not compatible with this version; I had to re-process the image. Is this a bug or intentional?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×