Jump to content
Michail

Display delay of the histogram

Recommended Posts

In the Develop persona, the histogram now reacts immediately to value changes.
But in the photo persona there is still a significant delay before the histogram shows the changes.


My Specs:
- Processor: AMD Phenom™ II X4 955 Processor 3.20 GHz- RAM: 8 GB
- Graphics card: NVIDIA GeForce GTS 250
- Monitor: SyncMaster F2380 (resolution 1920x1080)
- Operating system: Windows 10 Pro (1803) / 64 bit

Share this post


Link to post
Share on other sites
4 hours ago, Chris B said:

How long of a delay are we talking about here? For me, it's a second or so but you're right, the Develo Persona reacts instantly. 

Yes Chris, it is also with me approx. 1 second. This is a bit annoying. In the picture itself there is no delay, but you can see big rectangular artefacts, which build up one after the other, if the values are changed fast (Block formation).

This has been the case for quite some time. It doesn't have absolute priority, but I'm afraid you can't iron it out again after a certain point in time.


My Specs:
- Processor: AMD Phenom™ II X4 955 Processor 3.20 GHz- RAM: 8 GB
- Graphics card: NVIDIA GeForce GTS 250
- Monitor: SyncMaster F2380 (resolution 1920x1080)
- Operating system: Windows 10 Pro (1803) / 64 bit

Share this post


Link to post
Share on other sites

Well I logged it with the developers and they have said that the Develop Persona asks for extra CPU power whereas the Photo Persona does not and that it is important for the Develop Persona to have this functionality.

At least it's with them to be looked at. Thanks for raising it :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×