Jump to content
pavel.frolov

Affinity Photo Macro Crash

Recommended Posts

Hello dear developers!

It looks like "Select Sampled Colour" makes the whole program crash when you create a macro containing it and try to execute. I've tried that in 1.7.0.188 beta and 1.6.5.123 stable versions, they both crash.

I've recorded the whole process on video and attached it to the message, hope it helps.

Share this post


Link to post
Share on other sites

Hey pavel.frolov,

I've followed this through a few times but I'm struggling to reproduce the crash.

Is there any chance you can attach the images you're loading into the batch as well as the exported macro?

Thanks! 

Share this post


Link to post
Share on other sites
1 hour ago, pavel.frolov said:

Yes, these are just sample images I've created to test the macro. I made them in Affinity Photo and saved them as JPG 100%.

Test Image Set.zip

Got the crash. I'm not sure what I was or was not doing before but I can get it with any old image now. Thanks :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.