Jump to content
pavel.frolov

Affinity Photo Macro Crash

Recommended Posts

Hello dear developers!

It looks like "Select Sampled Colour" makes the whole program crash when you create a macro containing it and try to execute. I've tried that in 1.7.0.188 beta and 1.6.5.123 stable versions, they both crash.

I've recorded the whole process on video and attached it to the message, hope it helps.

Share this post


Link to post
Share on other sites

Hey pavel.frolov,

I've followed this through a few times but I'm struggling to reproduce the crash.

Is there any chance you can attach the images you're loading into the batch as well as the exported macro?

Thanks! 

Share this post


Link to post
Share on other sites
1 hour ago, pavel.frolov said:

Yes, these are just sample images I've created to test the macro. I made them in Affinity Photo and saved them as JPG 100%.

Test Image Set.zip

Got the crash. I'm not sure what I was or was not doing before but I can get it with any old image now. Thanks :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.