Jump to content
dtpunger

Old-style figures issue

Recommended Posts

When using a font with old-style figures the last digit of a number is switching to default, and this strange behaviour continues throughout the entire text.screenshot.png.ea23c3bd104f8116e52036c00f4d260e.png

Share this post


Link to post
Share on other sites
15 hours ago, dtpunger said:

When using a font with old-style figures the last digit of a number is switching to default, and this strange behaviour continues throughout the entire text.screenshot.png.ea23c3bd104f8116e52036c00f4d260e.png

I don't see this here on Mac, is it perhaps the font? I tried with two separate families and the numbers stayed as old style while typing and once changed and changed back. I tried with a couple of paragraph styles and no style but the old style set in the typography panel.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites

I observed this issue with several old-style savvy fonts. But having read your post, I tried the following: I hit the Restore Fonts button in the Preferences Panel and it seems to have solved this issue. After having set almost an entire A4 page, this issue hasn't appeared in the text.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×