Jump to content
Simon_DK

Affinity Photo brush artifacts

Recommended Posts

Whenever I use brushes I get some weird artifacts, i.e. gaps, corners etc. in the strokes. When I zoom in or out, the brush stroke is rendered correctly, but during the artifacts pops in and out randomly. When I make multiple strokes the artifacts will often be rendered the same places. The timing of the artifacts seems completely random, they can happen at first stroke in a brand new document, or after a little bit of work. Although the artifacts does not change the end result, it is highly confusing to use the app, as the pop out randomly and take away my focus from what i’m doing.

I use a 11” iPad Pro iOS 12.1 and AP 1.6.10.83. The bugs happens with but touch and pencil use..

 

In the attached image therese are 2 holes in the stroke. If I were to zoom in or out a little, the would disaapear, but would usually reappear when making new strokes.

DCD4329F-54EA-4A1C-8C51-20DA6608F160.jpeg

Share this post


Link to post
Share on other sites

Hi Simon_DK,

Welcome to the forums.

I can't seem to reproduce the issue on a 12.9 iPad Pro (1st Gen) running AP 1.6.10.83. Is this happening with a particular brush, if so let me know which one. It does seem to be a redraw issue as when changing the zoom level it's being forced to redraw the stroke.

Share this post


Link to post
Share on other sites

I don't know if "+1" type of comments are appreciated on the Affinity forums, but I am experiencing this exact same issue on Designer for iPad.

iPad Pro running iOS 12.1.1 (16C50) and Affinity Designer 1.6.4.45.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×