Jump to content
robertochaves

Gradient maps don’t work in groups or merged

Recommended Posts

Hi,

I created a grayscale fire drawn with brushes in a layer added into a group and then tried colorizing it with a gradient map and the behavior is weird, completely wrong. I noticed some other color manipulations behaving strangely to.

Then I moved the layer and gradient map out of the group and it worked just fine, but, now the whole image is affected. So I tried merging down the gradient into the grayscale fire layer and it failed exactly like when it is inside a group (however it just affects that layer).

Something is seriously buggy and I can’t use the brushes I just bought from your store in a meaningful way.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.