Jump to content
Tina13

Unable to use paint brush tool on unlocked layer

Recommended Posts

I installed my second Huion drawing tablet yesterday and love it so far (last older model got misplaced). I've been working on a project since then with no problems yesterday.  Today, there were a few minor glitches using Affinity: Document suddenly moved off to the side so half was in view and I couldn't move it back using the hand--closed then reopened document and it was fine. Also, when I applied the "outline" effect to a layer, it would reset to "0" outline when I left the effects window...Now, I cannot paint on a layer! I tried restarting Affinity, restarting my computer. It still happens. Even on another transparent background png. It just paints behind the layer, even though I have selected the layer to work on.  I tried disconnecting the tablet and working with just the computer's mouse pad.  Still no luck.

Screen Shot 2018-11-23 at 11.18.25 PM.png

Screen Shot 2018-11-23 at 11.31.34 PM.png

Share this post


Link to post
Share on other sites

Hi Tina13,

Welcome to the forums :)

As can be seen in the context toolbar of your screenshots, the blend mode of your brush is set to Soft Light, which is why the brush appears to draw only 'behind' the current pixels. If you change this back to Normal blend mode it should work as expected!

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×