Jump to content
Bzbill

Getting stuck when trying to export pdf file

Recommended Posts

In Affinity Photo, Whenever Im trying to export the file, choosing pdf, it get stuck saying: « generating export»........nothing happens...

It worked for a while, but now, and even if rebooted, still the same....

the only thing Im changing from the files imorted from Procreate is resizing and converting to cmyk... 

Share this post


Link to post
Share on other sites

Hi Bzbill,

Welcome to the forums :)

How long have you waited for the app to generate the export? On larger/more complicated documents on the iPad this may take longer than expected.

If possible, could you provide a copy of the .afphoto file to he following link, so I can test this here? https://www.dropbox.com/request/ltbpuA278U7kxfifezWE

What iPad model/iOS are you using please? And what export settings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.