Jump to content

Recommended Posts

The crop tool does not work in develop persona and in photo persona. It crops, but does not draw a box to see what you are cropping.

When using the move tool no handles show.

Holding down alt in levels and moving the black slider, none of the image is showing,  you just get an all black screen and with the white slider you just get a plain white screen. 

I don`t know if it is meant to now, but the blemish tool in develop persona behaves like the one in photo persona as there are no circles and a line like there was before with the blemish tool in develop persona.

I am using Windows 10 and Affinity Photo beta version 1.7.0.184.

Share this post


Link to post
Share on other sites

gradient tool is worst than before beta. now is like in photoshop. dont see this gradient customable line (it was awesome)

it will back?

edit: as for crop tool. works good but after i try use crop tool in develop persona is not good anymore, after back to photo persone crop tool doesnt work

edit 2" would be grat to have option in adjustment window to get clipping mask in 1 click like in photoshop. now i must use adjustment and after it drag adjustment to layer, <3

Share this post


Link to post
Share on other sites

Yeah, I hope that gradient tool lost controls by mistake. Without control lines there's no way to adjust Elliptical gradient for example. Elliptical became exactly same as radial now.

Share this post


Link to post
Share on other sites
On 11/21/2018 at 11:52 AM, Frogger said:

The crop tool does not work in develop persona and in photo persona. It crops, but does not draw a box to see what you are cropping.

When using the move tool no handles show.

Holding down alt in levels and moving the black slider, none of the image is showing,  you just get an all black screen and with the white slider you just get a plain white screen. 

I don`t know if it is meant to now, but the blemish tool in develop persona behaves like the one in photo persona as there are no circles and a line like there was before with the blemish tool in develop persona.

I am using Windows 10 and Affinity Photo beta version 1.7.0.184.

I agree with Frogger:

Crop tool is not working correctly at all. Even the crop area is not the same size as what I crop.

Move tool is not displaying handles.

Share this post


Link to post
Share on other sites
4 hours ago, Dave Quail said:

I agree with Frogger:

Crop tool is not working correctly at all. Even the crop area is not the same size as what I crop.

Move tool is not displaying handles.

As a workaround, try opening or creating a second document, then switch back to the first one.


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.