Jump to content

Recommended Posts

Bleed shows okay here as long as View/Show Bleed is ticked. But nothing past the bleed shows so there is no storage area for objects. This is for build 184.


Windows 7 Pro, I5 3.3G PC 16G RAM

Share this post


Link to post
Share on other sites
4 minutes ago, MickRose said:

Bleed shows okay here as long as View/Show Bleed is ticked. But nothing past the bleed shows so there is no storage area for objects. This is for build 184.

You should see the objects in the bleed area - that is what has been reported to development.

Share this post


Link to post
Share on other sites
5 minutes ago, MickRose said:

But nothing past the bleed shows so there is no storage area for objects. This is for build 184.

Clip to canvas was enabled so that is working okay. My mistake.


Windows 7 Pro, I5 3.3G PC 16G RAM

Share this post


Link to post
Share on other sites
On 11/21/2018 at 11:44 AM, Sean P said:

Hi Rizronk,

This is a known issue that is with development to be fixed.

Does this also include it not printing the bleed, but working when exporting as PDF?

 


Highly recommended open source screen capture software (useful for bug reports).

CrPzyCp.jpg

https://getsharex.com/

Share this post


Link to post
Share on other sites
2 minutes ago, matt.baker said:

Does this also include it not printing the bleed, but working when exporting as PDF?

 

I don't believe it does! Would you mind creating a new thread for that issue with any steps/supporting files that show the issue please?

EDIT: I presume you are ticking the 'Include Bleed' option on the print dialog under Bleed/Marks?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×