Jump to content
SwedishHandsomeLad

Affinity Photo 1.6.5.135 Gaomon tablet WH850 issues

Recommended Posts

Greetings,

I would like to report 2 bugs which I have found using my tablet on Affinity Photo 1.6.5.135. The tablet I'm using is a Gaomon WH850.

 

1. Holding Space Bar + Drag to pan view repeats the action of the tool I'm on quite frequently. I believe it's only Quick Selection and Free Hand Selection Tool. Take a look at the video attached.

2. I can't move my cursor when using the Right+Click+Drag to make foreground in refine mode.

 

Now I'm not sure if it is my tablet that's the issue or just how the general tablet works on Affinity Photo. So far only two tools have this issue. Paint Brush Tool seems to work fine. There is also an ocassional unable to use tool hotkeys which seems to appear at random. But that don't bug me as much as these bugs. Pun intended. Hope to hear a fix soon.

Share this post


Link to post
Share on other sites

Can you test the Space Bar panning issue using the latest beta of Affinity Photo for Windows which you can download from here. Can you provide more information on the Right click and drag to make foreground in the Refine mode.

Share this post


Link to post
Share on other sites

Hi thank you for letting me test the beta version for Windows. I unfortunately could not use it because I was using the trial version of Affinity Photo. Wanted to test it out before I actually buy it.

Here is the video showing the Right+click drag problem. I basically could not move the cursor doing that with my tablet.

Share this post


Link to post
Share on other sites
On 11/21/2018 at 7:49 PM, Lee D said:

Can you test the Space Bar panning issue using the latest beta of Affinity Photo for Windows which you can download from here. Can you provide more information on the Right click and drag to make foreground in the Refine mode.

Hello Lee D,

I have bought Affinity Photo and tried the beta version. I only have one word, ITSFREAKINGDOPEEMAN.

There's no longer a space bar issue however I still see the hand icon after the space bar.

it doesn't effect the functionality of the tool I'm in and it switches back once I continue using the tool I'm on.

But,

I still can't move with the lasso tool's "Drag+RightMouse to add" as well as it's refine mode "Drag+RightMouse to add".

 

Hope to see them fixed soon. I'm sure it will. Keep it up Dev Team :26_nerd:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×