Jump to content

Recommended Posts

This one is probably more for the photo team, but since I've found this in Publisher and haven't had a chance to test the new Photo beta yet I'm posting this here in case it's Publisher specific.

Option+dragging a slider in the Levels dialog in the RGB setting always shows a completely black image for me when dragging the black point and a white image for the white point instead of accurately showing the usual clipping preview image with a threshold effect. In LAB mode, Option+dragging the Luminosity slider shows a black image with some of the chrominance information on top. Dragging the slider does not change the clipping preview image at all.

Double-clicking a slider to reset it also doesn't work, but I'm not sure if that feature was ever there in the past.

Moreover, there seems to be no way to use precise 8-bit/16-bit or floating point values in the numeric input fields, only a percentage. This might be required when images need to comply to a precise standard such as broadcast limits, old-school screen printing processes that don't work with ICC profiles, or when performing operations that need to be reversed exactly by a layer on top (say, when trying to preserve detail when using a third-party 3D LUT that has an excessive linear contrast operation built in) and so on.

Share this post


Link to post
Share on other sites

Hi Peter Werner

The clipping is a known issue with OSs older than High Sierra

The reset was not a function previously so this is ok

I shall pass over the information about using 8 and 16 bit values for the levels control

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×