Jump to content
myclay

[visual bug] Procedural Texture Filter - custom inputs close button 1.7.0.178

Recommended Posts

Not happening on my Win10 PC.

LiveProTexture-close button.jpg


Affinity Photo 1.7.3.481 ; Affinity Photo Beta 1.8.0.514; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites

woha, yours is worse, you don`t even have the buttons for adding custom input constants1119337558_addnewcustomicons.jpg.bb17958cf2b5ccb5b1065faa9352e2ff.jpg

Edit: Light theme doesn`t have the custom input constant buttons

 

 

Edited by myclay
Light theme doesn`t have the custom input constant buttons, added the info about the constant buttons

gumroad.com/myclay | timurariman.com
Windows 10 Pro - 1903 | Ryzen 2700 | NVIDIA GeForce GTX 1080ti 11GB  | 64GB |
Samsung SSD 860 EVO 500GB | Crucial MX500 1TB | WD Black PCIe SSD 256GB (configured as Scratch disk) |

 

Share this post


Link to post
Share on other sites
1 hour ago, Chris B said:

Thanks myclay, I'll pass this to the developers for you :) 

the missing custom inputs for the light theme (reproducible via switching to the light theme) should be passed too. :)
Edit this UI style issue is now in its own bug report!


gumroad.com/myclay | timurariman.com
Windows 10 Pro - 1903 | Ryzen 2700 | NVIDIA GeForce GTX 1080ti 11GB  | 64GB |
Samsung SSD 860 EVO 500GB | Crucial MX500 1TB | WD Black PCIe SSD 256GB (configured as Scratch disk) |

 

Share this post


Link to post
Share on other sites
5 hours ago, myclay said:

woha, yours is worse, you don`t even have the buttons for adding custom input constants

Edit: Light theme doesn`t have the custom input constant buttons

 

 

Geesh, O.o I didn't even notice that until you posted it..


Affinity Photo 1.7.3.481 ; Affinity Photo Beta 1.8.0.514; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.