Jump to content
Claudio60

Italian translation

Recommended Posts

Hi Claudio60 :)

Thanks for your report. Are you referring to the right-click context menu in Windows Explorer, or within Affinity? Could you possibly take a screenshot of this issue please?

Share this post


Link to post
Share on other sites
14 hours ago, Claudio60 said:

I mean the right click in Windows Explorer

And why do you report this as an Affinity bug?

Write this to Microsoft :-)


Affinity Store: Affinity Suite (ADe, APh, APu) 1.7.3.481.
Windows 10 Pro, Version 1903, Build 18362.418.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.

Share this post


Link to post
Share on other sites
53 minutes ago, Pšenda said:

And why do you report this as an Affinity bug?

Write this to Microsoft :-)

It's not a Windows bug as if I associate the .aphoto file with Xnview MP the "open" contextual menu is in italian: "apri".

Immagine.jpg

Share this post


Link to post
Share on other sites

Yes you are right.

For other associated files, a national translation is used, only in Affinity is Open.


Affinity Store: Affinity Suite (ADe, APh, APu) 1.7.3.481.
Windows 10 Pro, Version 1903, Build 18362.418.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.

Share this post


Link to post
Share on other sites

Thanks for confirming that :)

We've identified the cause of the problem and will fix it for future builds!

In the meantime, you can manually change this to the correct value. Hold Win key and press R to open the 'Run' dialog, type regedit and hit enter. This should open the registry editor, with folder names on the left hand side and an address bar at the top. Please paste the following into the address bar-
Computer\HKEY_CLASSES_ROOT\Affinity.Photo\shell\open

This should open the registry section that will allow you to change the 'Open' wording. Simply double click on the (Default) name and then change Open to Apri and click Ok. This should fix your issue! I've created a quick video showing this below :)

Share this post


Link to post
Share on other sites
12 hours ago, Dan C said:

and then change Open

Better, and perhaps more accurately, is to delete the value of that key. Windows then uses the default translated name corresponding to the selected OS language. This is the case with other applications with associated files.


Affinity Store: Affinity Suite (ADe, APh, APu) 1.7.3.481.
Windows 10 Pro, Version 1903, Build 18362.418.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.