Jump to content
Andy Somerfield

Affinity Photo Customer Beta (1.7.0.98)

Recommended Posts

21 minutes ago, Patrick Connor said:

I did not understand and so did not answer correctly

I think you did actually, I kind of leached off the quote as the features are semi-related...  meant as an "in the meantime" sort of thing.

Share this post


Link to post
Share on other sites

As well, the persistent problem with the Touch Pad and the Opacity slider is still not working.  Everything else is working but I am finding a hesitation with the Touch Pad itself.  Hasn't been a problem before.  

 

Share this post


Link to post
Share on other sites

I get the same error window as chilacho, p. 1 of this thread, but my Affinity Photo.app is in my Applications folder right next to the beta, which will not launch.


AP 1.7.0, MacOS 10.14.5

Mac Mini, Late 2012, 2.5 GHz Intel Core i5, 8 GB; HD replaced with SSD

 

Share this post


Link to post
Share on other sites
12 minutes ago, LenC said:

I get the same error window as chilacho, p. 1 of this thread, but my Affinity Photo.app is in my Applications folder right next to the beta, which will not launch.

Is your Affinity Photo app from the Serif store or the Mac app store? If it's the Mac app store please tell us what version it says in "About"


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

I believe the Mac. It says 1.6.7.

BTW, can the bought and the beta run simutaneously?


AP 1.7.0, MacOS 10.14.5

Mac Mini, Late 2012, 2.5 GHz Intel Core i5, 8 GB; HD replaced with SSD

 

Share this post


Link to post
Share on other sites

Further to my issue a couple of posts above, about not being able to launch the beta, it was possible to see the beta splash screen, and a dot under the icon in the Dock indicated that the program was active. After quitting the beta and launching AP 1.6.7, its (the latter's) splash screen was very persistent and did not go to gray background; in fact it persisted on top of an image of my own I loaded but finally went away when I clicked on it.


AP 1.7.0, MacOS 10.14.5

Mac Mini, Late 2012, 2.5 GHz Intel Core i5, 8 GB; HD replaced with SSD

 

Share this post


Link to post
Share on other sites
On 11/15/2018 at 1:51 AM, jeffkovitz said:

Was hoping a simple “view existing mask” would be added - makes it so much easier to edit adjust the mask.   Have a look at ON1 and Luminar.  It’s mindless in its use, amd very helpful. It can’t be that tough..,.

I definitly agree... View a mask is really use full. The On1 tool is really amazing and a similar tool for Luminosity masking would be a great improvement.

 


System : i5 6600 QuadCore 3.3GHz, Gigabyte Z170 HD3 DDR4, 32 Gb DDR Ballistix Sport LT, MSI Aero ITX GTX 1050Ti, Windows 10 Pro 64bits

Share this post


Link to post
Share on other sites

Anyway, is there a release date for the Affinity Photo 1.7 for Windows ? I can't stand having a better support for X-Trans sensors....


System : i5 6600 QuadCore 3.3GHz, Gigabyte Z170 HD3 DDR4, 32 Gb DDR Ballistix Sport LT, MSI Aero ITX GTX 1050Ti, Windows 10 Pro 64bits

Share this post


Link to post
Share on other sites
9 hours ago, LenC said:

It says 1.6.7.

That is current.  Make sure it is in /Applications and was not moved somewhere else as moving it out of /Applications will prevent the beta from finding it.

 

9 hours ago, LenC said:

can the bought and the beta run simutaneously?

Yes, because I am doing that.

Share this post


Link to post
Share on other sites
2 hours ago, C_Calmes said:

Anyway, is there a release date for the Affinity Photo 1.7 for Windows ? I can't stand having a better support for X-Trans sensors....

They are working on a bug that affects Windows 7 systems; that bug prevented the release on windows, so it will be avilable as soon as possible.

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites
7 hours ago, LenC said:

Further to my issue a couple of posts above, about not being able to launch the beta, it was possible to see the beta splash screen, and a dot under the icon in the Dock indicated that the program was active. After quitting the beta and launching AP 1.6.7, its (the latter's) splash screen was very persistent and did not go to gray background; in fact it persisted on top of an image of my own I loaded but finally went away when I clicked on it.

If you still do not have the new beta running, please make sure you have quit any running Photo build and then Open the beta version up with the CTRL key press and held down and reset your user settings. Hopefully then it can run up.


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

I closed 1.6.7 and do not have any other builds anywhere, so I performed the control/launch/clear procedure and got to the same blocking window as before (below). I closed that with cmd-Q and trashed the virtual disk with the beta download but on launching get to the same display with a different background. Should I download again? There was a lengthy checking procedure noted in a window during the first attempted launch so it's not likely the app file is corrupted.

1531666013_ScreenShot2018-11-16at9_12_57AM.thumb.png.237d61b1679ac6a39afb737a6e33a77d.png


AP 1.7.0, MacOS 10.14.5

Mac Mini, Late 2012, 2.5 GHz Intel Core i5, 8 GB; HD replaced with SSD

 

Share this post


Link to post
Share on other sites

Is this the place to let the developers know that you really don't like the new icons? >:(

And yes, i do like the new functionality offered in 1.7. So thanks very much for that!


Affinity Photo/Affinity Designer/Affinity Publisher | macOS 10.14 Mojave | MBP13 2013

Share this post


Link to post
Share on other sites
1 hour ago, LenC said:

I closed 1.6.7 and do not have any other builds anywhere, so I performed the control/launch/clear procedure and got to the same blocking window as before (below). I closed that with cmd-Q and trashed the virtual disk with the beta download but on launching get to the same display with a different background. Should I download again? There was a lengthy checking procedure noted in a window during the first attempted launch so it's not likely the app file is corrupted.

 

So the Mac App Store build needs to be in the Applications folder AND called "Affinity Photo" and nothing else, otherwise it cannot be found.


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

Maybe you can see something here that I don't.

1289281640_ScreenShot2018-11-16at11_45_33AM.png.933e449c12a76ce7be4a8a5bc5e2c659.png

 


AP 1.7.0, MacOS 10.14.5

Mac Mini, Late 2012, 2.5 GHz Intel Core i5, 8 GB; HD replaced with SSD

 

Share this post


Link to post
Share on other sites
7 minutes ago, LenC said:

Maybe you can see something here that I don't.

1289281640_ScreenShot2018-11-16at11_45_33AM.png.933e449c12a76ce7be4a8a5bc5e2c659.png

 

I do not understand. That is the case that should work, sorry. @Andy Somerfield can you please suggest why this is not being recognised as a valid build please?


Patrick Connor
Serif (Europe) Ltd.

Latest releases on each platform 

Share this post


Link to post
Share on other sites

Maybe the space between the two words in the app name got replaced by a non-breaking space?

:9_innocent:

 

 

If all else fails, could try trashing the app from the store and re-downloading to make sure nothing inside the app bundle is damaged.  It would be a long shot, but if no one comes up with a better idea...

Share this post


Link to post
Share on other sites

Just curious LenC, why do you have .app following the application name?  Looking at my application folder, AP is labelled as Affinity Photo,  it isn't Affinity Photo.app.  I am not running Mojave and am curious about whether this is something in the new MacOS.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×