Jump to content

Recommended Posts

I'm working with Beta 162. In a previous beta, I created a Text Style "Body 2" which is setup to configure default text for body of my novels. It took a while to figure them out, but I think I finally got it. The problem comes when I edit an existing Text Style. For example, each time I tweaked "Body 2", a new Text Style appeared: Body 3, Body 4, Body 5, etc. This also happened when I renamed "Body 2" to "Body Novel." At one point, I created a new Text Style "Basic Novel" to use as the basis for "Body Novel." Each time I tweaked "Basic Novel," a new Text Style appeared: Basic 1, Basic 2, Basic 3, etc. It seems to me that a new Text Style should not be created when editing and saving changes to an existing style. I end up having to clean up many spuriously created text styles for nothing.

Share this post


Link to post
Share on other sites

To edit a style I would double-click on it in the Text Styles studio panel, or right-click on it and choose Edit Style <name>. When I do that I do not get a new style.

How are you trying to do it?


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.6.5.123 and 1.7.0.293 Beta       / Affinity Designer 1.6..5.123 and 1.7.0.293 Beta    / Affinity Publisher 1.7.0.293 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×