Jump to content
Panejo

Local text attributes in the frame text box after font change

Recommended Posts

Example:
Create a frame text box and choose font Arial for it.
Mark part of text and set it to Bold.
Now change font for whole text box to Times.
All local font attributes, like Bold, Italic etc. are reset to "regular".
Please, look at it.
Thanks

Share this post


Link to post
Share on other sites
On 11/12/2018 at 8:21 AM, Panejo said:

Example:
Create a frame text box and choose font Arial for it.
Mark part of text and set it to Bold.
Now change font for whole text box to Times.
All local font attributes, like Bold, Italic etc. are reset to "regular".
Please, look at it.
Thanks

Hello @Panejo,

wellcome to the forum. I can replicate this. I would think this is a bug but we have to wait and see what the moderators are saying.

d.


Affinity Designer 1.7.1.404 (beta 1.7.2.424)   |   Affinity Photo 1.7.1.404 (beta 1.7.2.424)   |   Affinity Publisher 1.7.1.404 (beta 1.7.2.422)
Affinity Designer for iPad 1.7.0.7   |   Affinity Photo for iPad 1.6.8.77

Windows 10 (1809) 64-bit - Core i7 - 16GB - Intel HD Graphics 4600 & NVIDIA GeForce GTX 960M
iPad pro 9.7" + Apple Pencil

Share this post


Link to post
Share on other sites
On 11/14/2018 at 3:40 PM, dominik said:

Hello all,

how long have we to wait to the moderators??? :D

This bug makes from just good piece of software the UNUSABLE ONE!!!
If I change font ALL LOCAL ATTRIBUTES (Bold, Italics) ARE LOST!!!!
Think about it, PLEASE.

 

Share this post


Link to post
Share on other sites
3 hours ago, Panejo said:

how long have we to wait to the moderators???

Well, it was posted in the Suggestions forum, rather than the Bugs forum, so the right moderators may not have seen it, or may have decided that it is working as they want, and so they simply left it as a suggestion for a future change. They often don't comment on suggestions, but just keep track of them for the future.


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×