Jump to content
jasonhuck

Text boxes act weird after invoking table tool.

Recommended Posts

Publisher 1.7.162 on Mojave.

I created a new table in a document started in a previous build. Deleting characters in the table didn't work -- pressing the delete key would just insert a space.

Deleted the table, and after that, ALL text boxes in the document displayed this behavior. Delete key inserted a space. Also, I could not change the color of individual sections of text within a box. Only all the text at once (when the object was selected with the pointer tool).

I saved and closed the document, then re-opened it, and it was fine. Haven't tried to reproduce.

 

Share this post


Link to post
Share on other sites

Hi Jasonhuck,

Sorry for the delay in responding! I've been unable to reproduce this, however if you do manage to reproduce this, could you try to give us some steps you were doing please? To help us try and reproduce!

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.