Jump to content
jammer42777

Affinity (almost supports Luminar 2018)

Recommended Posts

Hello, I just started using the Luminar triel last night.I attempted to use Luminar as a plugin, however I had some unexpected results. Is there a setting that I can change in affinity photo to fix this?

 

The photo first photo is what I had back in affinity photo. The second photo directly from Luminar. 

Luminar is so close to working correctly I am wondering if there is a setting in affinity photo to overcome this.

Sincerely,

--Jason

zouktestaf.jpg

zouktest-standolone.jpg

Share this post


Link to post
Share on other sites

I doubt Luminar will work as you want it to. Do you get the grey screen saying Luminar is starting and then you have to close Affinity Photo?

 


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo & Publisher - Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Share this post


Link to post
Share on other sites

There’s some that work and others not, I can’t get luminar working as plugin with AP, either it crash or images look wrong. You can always save as .tiff and work on it in luminar, click save and reinsert your image on a new pixel layer and move on from there in AP.

here’s what I found on the forum regarding plugin

http://www.miguelboto.com/affinity/photo/plugins-support/mac/

Share this post


Link to post
Share on other sites
On 11/11/2018 at 3:18 AM, firstdefence said:

I doubt Luminar will work as you want it to. Do you get the grey screen saying Luminar is starting and then you have to close Affinity Photo?

I didn't get that.  It was working fine when I posted this except for minor color issue.  It's gotten worse.   Thank you for the reply though.

 

Share this post


Link to post
Share on other sites

Windows user seem to get a better deal re plugins than Mac users.


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo & Publisher - Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Share this post


Link to post
Share on other sites

i also have some strange behaviors with the luminar plugIn and affinity photo on windows.

the plugIn starts just fine and i can edit anything in luminar, but when i hit apply the result is just frustrading.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.