Jump to content

Recommended Posts

Hallo,

Recently I happen to use a lot constraints group function. I noticed that the strokes close to the bounding box is getting clipped. I googled and found the above thread. Exactly the same issue.

The above thread was published two years ago, seems it should be fixed already. Could anyone kindly tell me how to overcome this issue (without having to restart from the very beginning...)

Thank you.

 

Share this post


Link to post
Share on other sites

If you still can reproduce this behavior, it doesn‘t seem to have been fixed in the meantime or the same bug has poped up again during software update iteration cycles.


☛ Affinity Designer 1.7.1 ◆ Affinity Photo 1.7.1 ◆ OSX El Capitan

Share this post


Link to post
Share on other sites

@shizuka can you upload your demo file.


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×