Jump to content
Don G

Free Hand Selection Tool (polygonal, magnetic) Doesn't Select

Recommended Posts

The free hand selection tool, (pologonal and Magetic) doesn't select anything.  The lines are drawn, but when mouse button is released, they disappear and nothing is selected.   All the other selection tools seem to work fine.

Share this post


Link to post
Share on other sites

Hi Don G, welcome to the Affinity Forums.

Can you make sure you don't have Subtract selected on the context toolbar. Set it to New and this should be working fine. The tools have independant settings so this might be why the other selection tools seem to be working.

Share this post


Link to post
Share on other sites
Just now, Don G said:

I Feel dumb..........checked and you were right,  Thank you      It will stick in my mind from now on.

I'm guilty of tripping over this when I first started with the app so don't worry!

Share this post


Link to post
Share on other sites
44 minutes ago, Don G said:

I Feel dumb..........checked and you were right,  Thank you      It will stick in my mind from now on.

I know about this and still do it about 50% of the time. 


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.0 | Affinity Photo 1.7.0 | Affinity Publisher beta 1.7.0.384 | Affinity Photo beta 1.7.1.138 | Affinity Designer Beta 1.7.0.14

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×